Bizi Takip Edin

Menü

 

Bu sayfada hepimize yardımcı olacak bazı bilgiler bulunuyor. 

Tüm yazılar özgün olarak oluşturulmuştur, kaynak gösterilerek paylaşılabilir.

 

 


 

 

 

MAAŞ EXCEL FORMULLERİ

GELİR VERGİSİ

 

=EĞER(G7<8799;15;EĞER(VE(G7>8799;G7<21999);20;EĞER(VE
(G7>21999;G7<49999);27;EĞER(G7>49999;35))))/100

2014 VERİLERİNE GÖRE GELİR VERGİSİ DİLİMLERİ BULMA VE KESME 
=EĞER(VE(D6>11000;C6<11001);(D6-11000)*0,2+(11000-C6)*0,15;

EĞER(VE(D6>27000;C6<27000);(D6-27000)*0,27+(27000-C6)*0,2;

EĞER(VE(D6>60000;C6<97000);(D6-60000)*0,27+(60000-C6)*0,27;

EĞER(VE(D6>0;D6<11001);B6*0,15;

EĞER(VE(D6>11000;C6<27000);B6*0,2;

EĞER(VE(D6>27000;C6<60000);B6*0,27;

EĞER(D6>=97000;B6*0,35)))))))

nOT : FORMULUN HEPSİ  E SÜTÜNÜNDAKİ HÜCRELERE
H SÜTÜNUNDA VERGİ KESİLECEK KÜMÜLATİF MATRAH BULUNUR

VEYA

=YUVARLA(EĞER(K7<11000;I9*0,15;EĞER(VE(I7<11000;K7>10999;K7<27000);((11000-I7)*0,15)+(K7-11000)*0,2;EĞER(VE(I7>10999;K7<27000);I9*0,2;EĞER(VE(I7<27000;K7>26999;K7<60000);((27000-I7)*0,2)+(K7-27000)*0,27;EĞER(VE(I7>26999;K7<60000);I9*0,27)))));2)




Gelirvergisi_hesaplama_matrah_ve_kümlatif üzerinden indirmek için tıklayınız
 

HÜCRE AD SOYAD BİRLEŞTİRME


A1 de AD , B1 de SOYAD oldugunu varsayarsak herhangi bir hücrede;

 1.formül : =a1&" "&b1

 2.formül : =BIRLESTIR(A2;" ";B2)

 3.formül : =A2&" "&B2 Formülünü uygulayın.

 Boşluksuz birleştirme :=BİRLEŞTİR(A1;B1)


 

BÜYÜK KÜÇÜK HARF DÖNÜŞTÜRME

 =BÜYÜKHARF(A2) =KÜÇÜKHARF(A2) ÖZTÜRK CAN =öztürk can

BÜYÜK HARFLERİ  YAZIM DÜZENİNE GÖRE KÜÇÜK HARFE ÇEVİRİR

 =YAZIM.DÜZENİ(A1)   ÖRNEĞİN  ÖZTÜRK CAN  = Öztürk Can

 

ÇİFT GİRŞLERİ TEKRARLANAN İSİMLERİ BULMAK

Excel de sırayla yazdığımız kişi isimleri ve adreslerin mükerrer olup olmadığını (yani ayni isimin birkaç kez tekrarlandığını bir kez yazılan  yanlış çıkar.

 =EĞER(EĞERSAY($A$1:$A$1001;A1)>1;DOĞRU;YANLIŞ)


 

A2 HÜCRESİNİ H SUTUNUNDA ARATMA 
Asutunundaki  veriler H sutununda aratılarak eşleştirme yapılır veriler aynı ise doğru  yani D gelir olmayan  eşleşmeyen veriler  y yazar.
=EĞER(DÜŞEYARA(A2;$H$2:$H$800;1;YANLIŞ)=A2;"D";"Y")


SAYFA İÇERİSİNDE AYNI KİŞİYE AİT FARKLI BİR KAÇ DEĞERİN  BİRLEŞTİRİLİP TOPLANMASI 

sayfa içerisinde 

A kişisine ait 3 adet değer var 

B kişisine ait 2 adet değer var 

C kişisine ait 4 adet değer var 

 TC  A--1

..  A--3

.   A--2

    B--0

    B--2

    C--0

    C--5

    C--4

 

bunu yerleşik menüler ile yapmak daha pratik olur.

F2 Hücresine yazın ve aşağıya çekerek çoğaltınız.

İSİME GÖRE

=EĞER(SATIR()-SATIR($F$1)>TOPLA.ÇARPIM(($B$2:$B$1000<>"")
/EĞERSAY($B$2:$B$1000;$B$2:$B$1000&"")
);"";İNDİS(B2:$B$1000;KAÇINCI(0;--ESAYIYSA(KAÇINCI(B2:$B$1000;$F$1:F1;0));0)))

 VEYA (TCYE GÖRE YAPILIRSA)

 =EĞER(SATIR()-SATIR($F$1)>TOPLA.ÇARPIM(($A$2:$A$1000<>"")
/EĞERSAY($A$2:$A$1000;$A$2:$A$1000&"")
);"";İNDİS(A2:$A$1000;KAÇINCI(0;--ESAYIYSA(KAÇINCI(A2:$A$1000;$F$1:F1;0));0)))

 Dizi formülüdür.

Dizi formülü: Formül hücreye girildikten sonra enter tuşuna basmadan Ctrl+Shift+Enter tuş kombinasyonu ile aktif olmaktadır. 

Formülün başında ve sonunda { } bu işaretler çıkar.

 

İSİME GÖRE

G2 hücresine yazın ve aşağı çekerek çoğaltın.

=ETOPLA(B:B;F2;C:C)    =ETOPLA(B:B;F2;D:D)

VEYA TC GÖRE

G2 hücresine yazın ve aşağı çekerek çoğaltın.

=ETOPLA(A:A;F2;C:C)    =ETOPLA(A:A;F2;D:D)  

AYNI KİŞİYE AİT FARKLI DEĞERLERİ TC   VE AD SOYADA  GÖRE  BİRLEŞTİRME VE KİŞİLERE AİT FARKLI VERİLERİN TOPLANMASI  HESAPLAMA TABLOSU İNDİRMEK İÇİN TIKLAYINIZ......

 YİNELENEN KAYITLARI KALDIRMA VEYA BENZERSİZ KAYITLARIN LİSTESİNİ OLUŞTURMA

 Microsoft Excel çok sayıda kaydı aldığında veya birleştirdiğinde yinelenen kayıtlar oluşturabilir. Bu makalede, benzersiz kayıtların derlenmiş bir listesinin nasıl oluşturulacağı açıklanmaktadır.

 Benzersiz kayıtların derlenmiş bir listesini oluşturmak için şu adımları izleyin:

Sıralamak istediğiniz satırların veya kayıtların üstündeki sütun başlıklarını seçin.

Veri menüsünde, Filtre Uygula'nın üzerine gelin ve sonra da Gelişmiş Filtre'yi tıklatın. Aşağıdaki istem görüntülenirse Tamam'ı tıklatın.

Üstbilgi algılanmadı. Seçimin üst sırasının üstbilgi satırı olduğu varsayılsın mı?

Eylem altında, Başka bir yere kopyala'yı tıklatın.

Yalnızca benzersiz kayıtlar onay kutusunu tıklatıp seçin.

Liste Aralığı kutusunda, kayıt aralığını yazın veya seçin (A3:H10 gibi).

Ölçüt aralığı kutusunda, aynı kayıt aralığını yazın veya seçin (yani, A3:H10).

Hedef kutusuna, bilgilerin yerleştirileceği adresi yazın veya ilk hücreyi seçin. Varolan verilerin üzerine yazmamak için, yeterince alan bulunduğundan emin olun.

 

Not:  Bu işlemi yalnızca etkin sayfada yapabilirsiniz.

Tamam'ı tıklatın.

Notlar:

 Özgün verilerin ilk kaydı yineleniyorsa, yeni listede iki kez görünür. İlk satırı gizlemeniz yeterlidir.

 Gelişmiş Filtre komutunu yerinde gerçekleştirirseniz sayfa yine tüm kayıtları içerir. Yinelenen kayıtlar gizlidir. Bu davranışa geçici bir çözüm bulmak için, Biçim menüsünde Satır'ın üzerine gelin ve Göster'i tıklatın.

 

İBAN NUMARASINI AYIRMA

 MS EXCEL'de IBAN numarası hanelerine ayırarak nasıl yazılabilir, bu dersimizde bunu görelim.

 IBAN, 26 haneli olup kişiye özel bankalara iletilen bir hesap numarasıdır.

 IBAN rakamlarını Excel'de hanelerine ayırarak yazdırmak için şu yöntem kullanılabilir: 

 F sütununda yazılı olan IBAN numaralarını Excel'deki özellikten yararlanarak formül ile G sütununa düzenleyelim.

 F3 hücresindeki IBAN'ı G3 hücresine şu formülü kullanarak yazalım:

 =SOLDAN(O5;4)&" "&PARÇAAL(O5;5;4)&" "&PARÇAAL(O5;9;4)&" "&PARÇAAL(O5;13;4)&" "&PARÇAAL(O5;17;4)&" "&PARÇAAL(O5;21;4)&" "&PARÇAAL(O5;25;2)

Banka Listesinde İBAN ile hesap numarasını ayırmak

=PARÇAAL(O4;19;26)

 

SAYFADAKİ AYNI KİŞİYE AİT VERİLERİ ALT ALTA TOPLAMA 



METİNDEN KAREKTER KALDIRMA

 =SAĞDAN(A2; UZUNLUK(A2)-9) A2 hücresinin içindeki metnin son 9 karakterini kaldırır (A)

=SOLDAN(A3; UZUNLUK(A3)-3) A3 hücresindeki ilk üç karakteri kaldırır (Vitamini)

 
DEĞİŞTİR KOMUTU KULLANARAK ÇALIŞMA SAYFASINDAKİ METİN DİZESİ KALDIRMA

Aramak istediğiniz hücre aralığını seçin.

Tüm çalışma sayfasını aramak için çalışma sayfasındaki herhangi bir hücreyi tıklatın.

 Giriş sekmesinin Düzenleme grubunda Bul ve Değiştir'i ve sonra da Değiştir'i tıklatın.

Aranan kutusunda, aramak istediğiniz metni ya da sayıları girin veya Aranan açılır kutusundan önceki bir aramayı seçin.

 NOT :  Arama ölçütünde joker karakterleri kullanabilirsiniz.

 

Aramanız için bir biçim belirtmek istiyorsanız, Biçim'i tıklatın ve Biçim Bul iletişim kutusunda seçiminizi yapın.

Aramanızı daha iyi tanımlamak için Seçenekler'i tıklatın. Örneğin, aynı türde veriyi (örneğin formülleri) içeren tüm hücreleri arayabilirsiniz.

İçinde kutusunda, Giriş veya Çalışma kitabı seçeneğini belirleyerek çalışma sayfasında veya çalışma kitabının tümünde arama yapabilirsiniz.

 Yeni Değer kutusunda, yerine konacak karakterleri ve gerekiyorsa özel biçimleri girin.

Aranan kutusundaki karakterleri silmek istiyorsanız, Yeni Değer kutusunu boş bırakın.

 Sonrakini Bul'u tıklatın.

Bulunan karakterlerin vurgulanan kopyalarını veya tüm kopyalarını değiştirmek için Değiştir'i veya Tümünü Değiştir'i tıklatın.

 

 SUTUNDAKİ BENZER  VERİLERİ  BULMA

önce veriler sıralanır  sonra  (ad veya tc )göre 

sonrasında =EĞER(G2=G3;0;1) aynı verileri bulmak istediğini sütundaki 1. ve 2. satır 

YAZILIP  enterlenir aşagı doğru formul çekilir

1 gelirse benzer veri yok

0 gelirse var
Excelde benzer verileri bulma formullü indir....



FONKSİYONLAR
FORMÜL AÇIKLAMALARI
MATEMATİĞİN DÖRT İŞLEMİ

ALT TOPLAMLAR = Bir listedeki ya da veritabanındaki bir alt toplamı verir
ARA = fonksiyonunun dizi biçimi, belirlenen değeri bir dizinin ilk satırında ya da sütununda arar
BAĞ_DEĞ_SAY = Bağımsız değişkenler listesinde kaç tane sayı bulunduğunu sayar
BİRLEŞTİR = Pek çok metin öğesini bir metin öğesi olarak birleştirir
DİZİ FORMÜLLERİ = Bir dizi formülü çok sayıda hesaplama yapabilir ve sonra tek bir sonuç veya çok sayıda sonuç verebilir.
DOLAYLI & KAÇINCI bir hücrenin başvurusunu formulü değiştirmeden değiştirir & Bir başvurudaki veya dizideki değerleri arar
DÜŞEYARA = Bir dizinin ilk sütununa bakar ve bir hücrenin değerini vermek için satır boyunca hareket eder
EBOŞSA = Boş hücreleri kontrol etmek
EĞER EHATALIYSA = Eğer formül hatalı sonuç veriyorsa hücreyi boş bırak, değil ise formül sonucunu yazdır.
EĞER VE YADA = Bağımsız değişkenlerden biri DOĞRU'ysa DOĞRU'yu verir; tüm bağımsız değişkenler YANLIŞ'sa YANLIŞ'ı verir.
EĞERSAY = Bir aralık içindeki, belli bir ölçütü karşılayan, boş olmayan hücreleri sayar
ELEMAN = Değerler listesinden bir değer seçer
ETOPLA = Belirli bir ölçütle belirlenen hücreleri ekler
LİRA VE TAMSAYI = Belirtilen hücreyi lirali ifade etmek için kullanilir&Sayilarin ondalik kismini atip tam sayisini almak için kullanilir.
METİN SAĞDAN SOLDAN = Bir metnin sağdon veya soldan istenilen kadarının alınması
MİN&MAK&KÜÇÜK = Bir bağımsız değişkenler listesindeki en büyük&küçük değeri verir
MOD = Bir dizi veya veri aralığında en sık görünen değeri verir. 
TARİH FONKSİYONLARI = Tarih formülleri ile ilgili çeşitli örnekler
TOPLA.ÇARPIM = Çok koşullu toplama için en ideal formülüdür
VERİ BİRLEŞTİR = İki sütundaki karşılıklı verilerin alt toplamlarını yapabilirsiniz
VSEÇTOPLA = Kayıtların alan sütununda bulunan, ölçütle eşleşen sayıları toplar
YATAYARA = Bir dizinin en üst satırına bakar ve belirtilen hücrenin değerini verir
YAZIM.DÜZENİ = Karışık yazılan yazıları yazım düzeni ile yazar
YİNELE = Metni, verilen sayıda defa yineler
YUVARLA = Bir sayıyı, belirtilen basamak sayısına yuvarlar
--------------------------------------------------------------------------------

Hesaplamaların  hücrede görünen değerler üzerinden yapılmasını istiyorsanız

örneğin: sayı 2,2527  hücrede bicimlendirdikten sonra 2,25 görünür  fakat işlem yaparken 2,2527 olarak görür sonuç 3-4 kuruş fazla çıkabilir  direkt 2,25 işlem yapması  için
Bunun için excelin duyarlılık ayarlarını kullanabilirsiniz.

2003 versiyon için;
Araçlar-Seçenekler-Hesaplama menüsünden "Duyarlılık görüntülendiği gibi" seçeneğini aktif hale getirin.

2007 ve sonrası için;
Sol üst köşedeki ofis sembolü (2013 için Dosya menüsü) - Seçenekler - Gelişmiş menüsünden "Duyarlığı göründüğü gibi ayarla" seçeneğini aktif hale getirin.
 ---------------------------------------------------------------------------------------------------------------------- 

Excel'de sayfa koruma şifresini kaldırma

İlk olarak Excel'de Alt+F11'e basarak yada "Geliştirici" sekmesinden Visual Basic' e tıklayarak Excel için Visual Basic kodları yazabildiğimiz pencereyi açıyoruz. Açılan pencerede menüden Insert->Module tıklıyoruz. Aşağıdaki kodları açılan pencereye yapıştırıp çalıştır butonuna tıklıyoruz. Çalıştırdıktan sonra küçük bir pencere açılacak ve içinde şifre yazıyor olacak. Açılan pencerede tamam butonuna tıkladığınız zaman o anda açık olan Excel sayfasının koruması kalmış olacak. Eğer birden fazla sayfanız varsa açılan pencerede çıkan şifreyle diğer sayfalarında korumasını kaldırabilirsiniz. Her ne kadar bu şifre orijinal şifreyle aynı olmasada işe yaradığını göreceksiniz. Biraz daha anlaşılır olması için ekran görüntülerini inceleyebilirsiniz.

Sub SifreAc()
 Dim i As Integer, j As Integer, k As Integer
 Dim l As Integer, m As Integer, n As Integer
 Dim i1 As Integer, i2 As Integer, i3 As Integer
 Dim i4 As Integer, i5 As Integer, i6 As Integer
 On Error Resume Next
 For i = 65 To 66
 For j = 65 To 66
 For k = 65 To 66
 For l = 65 To 66
 For m = 65 To 66
 For i1 = 65 To 66
 For i2 = 65 To 66
 For i3 = 65 To 66
 For i4 = 65 To 66
 For i5 = 65 To 66
 For i6 = 65 To 66
 For n = 32 To 126
   ActiveSheet.Unprotect Chr(i) & Chr(j) & Chr(k) & _
   Chr(l) & Chr(m) & Chr(i1) & Chr(i2) & Chr(i3) _
   & Chr(i4) & Chr(i5) & Chr(i6) & Chr(n)
   If ActiveSheet.ProtectContents = False Then
   MsgBox "One usable password is " & Chr(i) & Chr(j) _
   & Chr(k) & Chr(l) & Chr(m) & Chr(i1) & Chr(i2) _
   & Chr(i3) & Chr(i4) & Chr(i5) & Chr(i6) & Chr(n)
   Exit Sub
   End If
 Next
 Next
 Next
 Next
 Next
 Next
 Next
 Next
 Next
 Next
 Next
 Next
End Sub 


İNDİRME LİNKLERİ
Excel Formülleri Ayrıntılı uygulamalı indir..
Excelde benzer verileri bulma formullü indir....
Excel Formülleri ve Fonksiyonları Tanım ve örnekleri indirmek için tıklayınız....

Aynı kişiye ait farklı değerlerin birleştirilmesi ve toplanması formüllü indirrr....
Excelde gelir vergisini  matrah ve kümülatif üzerinden hesaplama örnek 
tablosu indirmek için tıklayınız

yedek linkler
Excelde gelir vergisini  matrah ve kümülatif üzerinden hesaplama örnek tablosu indirmek için tıklayınız
132-Excel Formülleri ve Fonksiyonları Tanım ve örnekleri indirmek için tıklayınız....
 EXCELDE BENZER VERİLERİ BULMA FORMUL ÖRNEK BELGE İNDİRMEK İÇİN TIKLAYINIZ
EXCEL FORMULLERİ AYRINTILI UYGULAMALI İNDİRMEK İÇİN TIKLAYINIZ.......
AYNI KİŞİYE AİT FARKLI DEĞERLERİ TC   VE AD SOYADA  GÖRE  BİRLEŞTİRME VE KİŞİLERE AİT FARKLI VERİLERİN TOPLANMASI  HESAPLAMA TABLOSU İNDİRMEK İÇİN TIKLAYINIZ......
Maaş Excel sayfasını indirmek için tıklayınız..........

 

 

 


 

 

5510 Oncesi ve 5434 Emekli kesenekleri

5510 ÖNCESİ (5434) EMEKLİ KESENEKLERİ
5434 sayılı Kanuna (15/10/2008 tarihinden önce) göre Maaş alanlarda, Emekli keseneği şu kalemelere uygulanmaktadır:

  • Gösterge Aylığı
  • Ek Gösterge Aylığı
  • Taban Aylığı
  • Kıdem Aylığı

Emeklilik Tazminatı
Bu kalemlere kesenek kesinti oranları uygulanmaktadır. Bu da, %20 kurum karşılığı, %12 GSSP, %16 kişi kesintisidir.

EMEKLİ KESENEKLERİ 30 GÜN ÜZERİNDEN HESAPLANIR

5510 ÖNCESİ EMEKLİ KESENEĞİ MATRAHI 

[(Gösterge Aylığı+Ek Gösterge Aylığı+Taban Aylığı+Kıdem Aylığı) + En Yüksek Devlet Memuru Aylığının (9500*0,076998) Ek Göstergeye Bağlı Olarak Belirli Bir Oranı%x) -%100 Artış(varsa)] 

  • Emekli keseneği Devlet(%20 )

[(Gösterge Aylığı+Ek Gösterge Aylığı+Taban Aylığı+Kıdem Aylığı) + En Yüksek Devlet Memuru Aylığının (9500*0,076998) Ek Göstergeye Bağlı Olarak Belirli Bir Oranı) - %100Artış] X (%20 )

  • Emekli keseneği Kişi(%16)

[(Gösterge Aylığı+Ek Gösterge Aylığı+Taban Aylığı+Kıdem Aylığı) + En Yüksek Devlet Memuru Aylığının (9500*0,076998) Ek Göstergeye Bağlı Olarak Belirli Bir Oranı) -%100Artış] X (%16)

  • Sağlık siğorta primi Kişi(%12) 

[(Gösterge Aylığı+Ek Gösterge Aylığı+Taban Aylığı+Kıdem Aylığı) + En Yüksek Devlet Memuru Aylığının (9500*0,076998) Ek Göstergeye Bağlı Olarak Belirli Bir Oranı) -%100 Artış] X (%12)

 

5510 ÖNCESİ EMEKLİ KESENEĞİ MATRAHI 

[(Gösterge Aylığı+Ek Gösterge Aylığı+Taban Aylığı+Kıdem Aylığı) + En Yüksek Devlet Memuru Aylığının (9500*0,076998) Ek Göstergeye Bağlı Olarak Belirli Bir Oranı%x) -%100 Artış(varsa)] 

 En Yüksek Devlet Memuru Aylığının  Ek Göstergeye Bağlı Olarak Belirli Bir Oranı (9500*0,076998=731,481 TL)

Ek Göstergesi 8400 ve yukarı olanlarda %240’na

Ek Göstergesi 7600 (dahil)-8400(hariç) arasında olanlarda %180

Ek Göstergesi 4800 (dahil)-7600(hariç) arasında olanlarda %150

Ek Göstergesi 3600 (dahil)-4800(hariç) arasında olanlarda %130

Ek Göstergesi 2200 (dahil)-3600(hariç) arasında olanlarda %70

Diğerlerinde %40’ına tekabül eden miktardır.